I use the tool "topas" to get a quick peek at CPU, memory, and disk statistics on an AIX machine. I understand the numbers on the disk section, but what I don't know is how to tell which filesystem(s) are on the disks shown in topas. Here is some sample output from the disk section:
Disk Busy% KBPS TPS KB-Read KB-Writ
power123 72.6 2.9K 330.8 2.9K 0.0
disk1234 58.2 1.5K 169.7 1.5K 0.0
hdisk234 53.2 1.4K 161.2 1.4K 0.0
power345 40.8 262.7 65.7 262.7 0.0
...
Is there a command line tool to help me determine which filesystems are mounted on which disks?
I know the command lsdev -C -c disk
, but that just lists all disks, not which filesystems go with which disks.
Thanks in advance!
EDIT In response to the comment below (thanks for the input!), here is some sample output of the "mount" command:
node mounted mounted vfs date options over
---- ------- --------- --- ------------ ------- ---------
/dev/hd0 / jfs Dec 17 08:04 rw, log =/dev/hd8
/dev/hd3 /tmp jfs Dec 17 08:04 rw, log =/dev/hd8
/dev/hd1 /home jfs Dec 17 08:06 rw, log =/dev/hd8
/dev/hd2 /usr jfs Dec 17 08:06 rw, log =/dev/hd8