1

We have two cisco routers 1841 and 1941. The 1841 keeps generating "holding time expired" and "interface goodbye recieved" about its neighbor the 1941. The VPN IPSec protocol seems to stay up. Unfortuanately the offinding router does not have verbose syslogs or a very large log byte size. Here is a example log:

Nov 27 17:04:21.848 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is down: Interface Goodbye received
Nov 27 17:04:25.000 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is up: new adjacency
Nov 27 17:06:39.137 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is down: Interface Goodbye received
Nov 27 17:06:39.161 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is up: new adjacency
Nov 27 17:07:40.668 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is down: Interface Goodbye received
Nov 27 17:07:44.243 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is up: new adjacency
Nov 27 17:09:55.492 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is down: Interface Goodbye received
Nov 27 17:09:58.888 CST: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor 0.0.0.1 (Tunnel0) is up: new adjacency

CISCO 1941
interface Tunnel0
 description --[ DataCenter ]--
 ip address 192.168.192.2 255.255.255.252
 ip access-group tac-in in
 ip access-group test out
 no ip redirects
 ip tcp adjust-mss 1350
 load-interval 30
 keepalive 10 3
 tunnel source 99.99.99.244
 tunnel destination 99.99.99.96
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description --[ COMPANY WAN ] --
 ip address 99.99.99.244 255.255.255.224
 ip access-group COMPANYWAN in
 duplex auto
 speed auto
 crypto map CMap-HASH
!
interface GigabitEthernet0/1
 description --[ COMPANY LAN ]
 ip address 165.65.166.1 255.255.255.0
 ip access-group tac in
 duplex auto
 speed auto
!
!
router eigrp 100
 network LIST OMITED
 redistribute static metric 50 1 1 1 1
 no eigrp log-neighbor-changes
!



CISCO 1841
!
interface Tunnel0
 ip address 192.168.192.1 255.255.255.252
 no ip redirects
 ip flow ingress
 ip flow egress
 ip tcp adjust-mss 1350
 no ip mroute-cache
 load-interval 30
 tunnel source FastEthernet0/0
 tunnel destination 99.99.99.244
 crypto map CMap-HASH
!
interface FastEthernet0/0
 description dist 0/16
 ip address 99.99.99.96 255.255.255.192
 ip access-group fa0-0-in in
 ip access-group fa0-0-out out
 no ip redirects
 load-interval 30
 speed 100
 full-duplex
 no cdp enable
 crypto map CMap-HASH
!
interface FastEthernet0/1
 description dist 0/17
 ip address 172.25.0.5 255.255.248.0
 no ip redirects
 load-interval 30
 speed 100
 full-duplex
 no cdp enable
!
router eigrp 100
 redistribute static route-map StaticToEIGRP
 network 172.25.0.0 0.0.7.255
 network 192.168.192.0 0.0.0.3
 auto-summary
!

0 Answers0