0

I have two WAN connection to my Mikrotik One for me (ADSL) and another for the family(PPPOE) I want my devices (2 Laptops, & 2 Smartphones) to go through interface 2 ADSL Connection 192.168.1.10/24 192.168.1.0 ether2

and all other devices on the network to go through interface 1 PPPOE Connection 192.168.0.40/24 192.168.0.0 ether1 the wifi Have a DHCP server from 192.168.10.10-192.168.10.50 and there are about 12 devices on the wifi (not at the same time) I can make my devices' IP STATIC since theirs only 4 devices

I Created the Internet Connection of both interfaces and I can ping the main ISP's I added the DNS Server 8.8.8.8 and the route list was created when I entered the IP addresses above. how can I do this?

1 Answers1

0

You can use the firewall/mangle feature to park packets. Then, route the marked packets to the WAN you want.

For example, if you have your default route via interface "pppoe-out" and want to route traffic from 192.168.0.12 ONLY to your ADSL 192.168.1.10:

# Default gateway via pppoe
/ip route 
add gateway=pppoe-out1

# Mark another routing for .12 only
/ip firewall mangle
add action=mark-routing chain=prerouting src-address=192.168.0.12 new-routing-mark=via-adsl 

# ADSL gateway for marked devices only
/ip route
add gateway=192.168.1.10 routing-mark=via-adsl